GPL-Verletzung durch Android-Code?